Quelles sont les exigences système pour My Liantis?

Pour que My Liantis fonctionne de manière optimale, il est important que votre ordinateur et votre réseau répondent à une série de conditions.

Exigences système

 

Nous avons répertorié une série de conditions que votre ordinateur doit respecter pour que My Liantis fonctionne efficacement. Vous trouverez les détails de la configuration requise sur notre site web.

*Attention : My Liantis ne fonctionne que sur les navigateurs suivants : 

  • Internet Explorer (dernière version)
  • Google Chrome (dernière version)

Vous rencontrez des problèmes avec My Liantis lorsque vous utilisez un navigateur comme Safari, Firefox, Edge ou autre ? Dans ce cas, il vous suffira peut-être d’utiliser l’un des navigateurs compatibles avec notre portail pour y remédier.

Vous ne savez pas exactement quel navigateur vous utilisez ou vous n’êtes pas sûr qu’il soit à jour ? Cliquez ici pour vérifier quelle version vous employez. 

My Liantis ne fonctionne pas bien sur votre ordinateur ? Dans ce cas, n’hésitez pas à prendre contact avec l’équipe de support My Liantis en cliquant sur le bouton d’aide situé en bas de votre écran.

En résumé

  • Veillez à ce que votre ordinateur réponde aux exigences système de My Liantis.
  • Vous trouverez la configuration requise sur notre site web
  • Contactez l’équipe de support My Liantis si notre portail ne fonctionne pas correctement sur votre ordinateur.