Wat zijn de systeemvereisten voor My Liantis?

My Liantis werkt het best als je computer en netwerk aan enkele voorwaarden voldoen. Dan ben je verzekerd van een vlotte werking van ons online portaal.


Systeemvereisten

We hebben enkele voorwaarden opgelijst waaraan je computer moet voldoen om een vlotte werking van My Liantis te garanderen. Op onze website kan je deze systeemvereisten raadplegen.

*Let op: My Liantis wordt enkel ondersteund door: 

  • Internet Explorer 11 (laatste versie)
  • Google Chrome 79 (laatste versie)

Ondervind je problemen met de My Liantis-website en gebruik je een andere browser? (bv. Safari, Firefox, Edge, ...). Dan is het mogelijk dat het probleem verholpen is door naar My Liantis te surfen in één van de ondersteunde browsers.

Weet je niet goed welke browser je gebruikt of twijfel je of je browser up to date is? Hier kan je nagaan welke versie je gebruikt. 

Werkt My Liantis niet goed op jouw computer? Dan kan je steeds My Liantis Support contacteren via de Help-knop onderaan je scherm.


In een notendop

  • Zorg ervoor dat je computer aan de systeemvereisten voor My Liantis voldoet.
  • Raadpleeg de systeemvereisten op onze website
  • Contacteer My Liantis Support als My Liantis niet goed werkt op jouw computer.